Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
клинт
27.06.2022 00:38 •
Информатика
Нужно составить блок-схему(! обязательно! ) и составить программу. : "даны длины сторон двух прямоугольников а,в,с,d - соответственны).вывисти на экран площадь большего прямоугольника".
Ответ:
nastyan853958
26.06.2020 09:28
Program p1;
var a,b,c,d : integer;
begin
writeln('vvedite a,b,c,d');
readln(a,b,c,d);
if (a*b)>(c*d) then writeln(a*b) else (c*d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
rolik8
30.10.2022 01:29
НАПИСАТЬ ПРОГРАММЫ!! 1. Напишите программу, выводящую в виде таблицы значения функции y=5x²+2x на промежутке [-10;10] с шагом 0,5 2. Пользователь вводит произвольную...
asya1607
19.04.2022 20:31
Напишите алгоритм решения и результат программы! напишите программу c / c ++, которая читает из текстового файла date.in не более 100 ненулевых натуральных чисел в...
usereldoc9857
13.01.2021 18:58
Значение арифметического выражения: 3^333 +3^22-9^111-81. Записали в системе счисления с основанием 3. Сколько цифр 2 содержится в этой Записи?...
отличник703
11.06.2020 05:03
Внекоторой стране автомобильный номер длиной 6 символов составляют из заглавных букв (всего используют 22 различные буквы) и десятичных цифр в любом порядке. каждый...
Harley29Davidson
11.06.2020 05:03
Выполни операцию вычитания над двоичными числами: 1101110110-101110111 1101101010-110111011 10111011000-1110001011...
nuriknur2001
11.06.2020 05:03
Сообщение занимает 2 страницы и содержит 1/16 кбайта информации. на каждой странице записано 256 символов. какова мощность использованного алфавита?...
Kristina2003star1
11.06.2020 05:03
Магический квадрат для ряда чисел 2 5 8 11 14 17 20 23 26...
oleg34643
01.05.2022 06:49
8класс сколько раз выполнится тело цикла? for x: =1 to 8 do write(‘*’); for x: =8 to 8 do write(‘*’); for x: =9 to 3 do write(‘*’); for x: =6 downto 4 do write(‘*’);...
Дерижабль
01.05.2022 06:49
Составьте программу в паскале , надо и быстро подсчитать произведение первых семнадцати целых положительных чисел...
nfskarbon2
01.05.2022 06:49
Паскаль. дана строка. в конце каждого слова добавить ! начало, чтобы было таким: var a: string; i,k: integer; begin writeln( введи строку: ); readln(a); for i: = 1...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c,d : integer;
begin
writeln('vvedite a,b,c,d');
readln(a,b,c,d);
if (a*b)>(c*d) then writeln(a*b) else (c*d);
end.