В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
katy260505
katy260505
19.04.2020 04:02 •  Информатика

Надо дано целое число n. составьте программу которая выясняет является ли значение переменной n кратным трем.

Ответ:
gabdrahmanovaafyun
gabdrahmanovaafyun
26.06.2020 07:02
Var
  n: integer;
begin
  read(n);
  if n mod 3 = 0 then writeln('yes') else writeln('no')
end.
0,0(0 оценок)
Ответ:
Olga5513
Olga5513
26.06.2020 07:02
Program project1;
var  s:integer;
begin  writeln('vedite chislo: ');
readln(s);
if s mod 3 = 0 then
writeln('yavlyaetsa kratnim');
else
writeln('ne yavlyaetsa kratnim');
readln;
end.              
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?