В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
yuralavrenov2016
yuralavrenov2016
04.08.2021 09:29 •  Информатика

2. Напишите программу, которая запрашивает у пользователя длину отрезка в сантиметрах, затем переводит длину в метры. Обязательно используйте процедуру или функцию. Python

Ответ:
Vadimus2005
Vadimus2005
21.12.2021 09:10

def cm_in_m(l):

  return l/100

l_in_cm = int(input('Введите длину отрезка в см: '))

print('Длина отрезка в м:', cm_in_m(l_in_cm))

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?