В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
artem12345678903
artem12345678903
17.01.2020 02:37 •  Информатика

Abcpaskal: с клавиатуры вводится строка. составить программу, которая заменяет все буквы а на о. !

Ответ:
ник5045
ник5045
26.06.2020 06:45
Program tmp;
uses crt;
var   st:string; 
i:integer;
begin
clrscr;
write(vvedite stroku: ');
readln(st);
for i:=1 to length(st) do
begin                           
if st[i]='a' then st[i]:='o';                     
end;
writeln(st);
readkey;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?