В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
kisa99w934e8
kisa99w934e8
14.02.2022 15:59 •  Информатика

решить задачу по информатике на паскале нужно создать задача вот такую: Даны два прямоугольника. Значения сторон вводятся через массив случайным образом.Напишите программу вычисляющую площадь каждого прямоугольника, и вывести на экран их значение. Какой код нужно написать, чтобы всё получилось

Ответ:
Lexa68RUS
Lexa68RUS
21.12.2021 01:00

program ploshchad_dvuh_pryamougolnikov;

var A,B:array[1..2] of integer;

S1,S2:integer;

begin

 for i:integer:=1 to 2 do begin

   randomize;

   A[i]:=random(100)+1;

   B[i]:=random(100)+1;

 end;

 S1:=A[1]*A[2];

 S2:=B[1]*B[2];

 writeln('Площадь первого прямоугольника равна '+S1+'см²');

 writeln('Площадь второго прямоугольника равна '+S2+'см²');

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?