В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
liliasirbu
liliasirbu
01.03.2023 21:03 •  Информатика

составьте программу, которая формирует массив C из 20 случайных целых чисел в промежутке [-64;87], и выводит сумму всех элементов этого массива.

Ответ:
manazoid
manazoid
20.12.2021 19:50

ответ: python

import random

a = [0]*20

for i in range(len(a)):

   a[i] = random.randint(-54, 87)

s = 0

for h in range(len(a)):

   s += a[h]

print(s)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?