В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
ольга1721
ольга1721
29.01.2023 00:08 •  Информатика

Составьте программу вычисления суммы чисел кратных 7 в диапазоне от 1 до 100. обязательно используя команды repeat и until.

Ответ:
Настя20767
Настя20767
07.02.2022 12:22

program test;

var i,s:integer;

begin

s:=0;

i:=1;

repeat

if i mod 7 = 0 then s:=s+i;

i:=i+1

until i>100;

write(s)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?