В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
luiza9505966348
luiza9505966348
13.07.2021 16:09 •  Информатика

Составить программу для решения задач. Пользователь вводит 17 чисел. найти наибольшее число среди элементов с четвертого по четырнадцатый включительно

Ответ:
Eva27092006
Eva27092006
04.02.2022 19:30

ответ: ответ на python

n = 0

maxsimum = 0

while n < 17:

   n += 1

   a = int(input())

   if n >= 4 and n <= 14:

       maxsimum = max(maxsimum, a)

print(maxsimum)

0,0(0 оценок)
Ответ:
essssspoll
essssspoll
04.02.2022 19:30

ответ (программа написана на языке "Python"):

arr = [int(i) for i in input().split()]

arr.pop(0)

arr.pop(0)

arr.pop(0)

arr.pop(-1)

arr.pop(-1)

arr.pop(-1)

maxim = max(arr)

print(maxim)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?