В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Ф
Физика
Э
Экономика
М
Математика
Г
География
И
Информатика
Ф
Французский язык
М
МХК
О
Окружающий мир
Н
Немецкий язык
П
Психология
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
А
Английский язык
Б
Биология
Қ
Қазақ тiлi
ArtemD98
ArtemD98
10.10.2021 18:10 •  Информатика

Напишите программу определение высоковой котегории зависимости от веса спортсмена существует 4 весовы категории легкая весовая менне 62 кг средняя от 62 до 74 кг тяжолая от 75 до 87 свер тяжелая выше 88 кг

Ответ:
fsdfsdfdsfsdfsdf
fsdfsdfdsfsdfsdf
25.06.2020 21:59
var
num:integer;
begin

readln(num);

if (num < 62) then write('Легкая')    
  else if (num <= 74) and (num >= 62) then write('Средняя')    
    else if (num >=75) and (num <= 87) then write('Тяжелая')      
      else write('Сверхтяжелая');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?