В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
прррр10
прррр10
21.07.2022 19:01 •  Информатика

Составьте программу в онлайн коммпиляторе на Паскаль по заданию 75


Составьте программу в онлайн коммпиляторе на Паскаль по заданию 75

Ответ:
Liliya35381
Liliya35381
03.02.2022 23:59

var

a : array[1..10] of real;

i : integer;

begin

for i := 1 to 10 do

   if i mod 2 = 0 then

       a[i] := i / 2

   else

       a[i] := (i+2)/2;

writeln('Среднее арифметическое a[3] и a[4]: ', (a[3] + a[4]) / 2:5:2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?