В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
lianochkaya14
lianochkaya14
09.02.2023 15:39 •  Информатика

Найти минимальный элемент массива, среди стоящих на нечетных местах. Написать программу паскаль, 7 класс

Ответ:
диана2294
диана2294
02.02.2022 15:00

var

 minNch : integer;

 a : array[1..10] of integer;

begin

 for var i := 1 to 10 do

 begin

   a[i] := random(1, 10);

   write(a[i], ' ');

 end;

 minNch := a[1];

 for var i := 1 to 10 do

   if (i mod 2 <> 0) and (a[i] < minNch) then

     minNch := a[i];

 writeln;

 writeln(minNch);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?