В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Makson3D
Makson3D
25.08.2022 00:47 •  Информатика

максимум легко, Написать программу на языке Паскаль, с которой можно вывести на экран первые 10 чисел геометрической прогрессии: bn = bn-1 * q, где b0 и q вводятся с клавиатуры

Ответ:
filip198585
filip198585
02.02.2022 11:03

var

b0, q : double;

begin

writeln('Введите b0 и q:');

readln(b0, q);

writeln;

for var i := 1 to 10 do

  writeln(b0 * exp((i - 1) * ln(q)));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?