В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SashaPoznavatel
SashaPoznavatel
16.10.2021 10:13 •  Информатика

Напишите программу для решения этого уравнения на языке паскаль (b^2/1,44*a^2) +0,82 разделить это все на a корень из 256/ba

Ответ:
Вилетта2006
Вилетта2006
24.05.2020 21:39

Ради тебя мне пришлось разобраться в паскале

program lol;

var

   x,y,a,B: single;

begin

   writeln('Введите значение b: ');

   readln(B);

   writeln('Введите значение a: ');

   readln(a);

   y := sqrt(256/B*a);

   x := (sqr(B)/1.44*sqr(a)) +0.82;

   x := x / y;

   writeln('ответ: ', x);

end.

Если тебе нужно разделить уравнение на "(√256) / B * a", то замени строку "y := sqrt(256/B*a); " на стоку "y := sqrt(256) / B * a". А если тебе нужно именно "√256 / B * a", то ничего заменять не нужно.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?