В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
NaumovaAlina
NaumovaAlina
27.08.2022 02:18 •  Информатика

В паскале
Составить программу вычисления факториала натурального числа
(спам-блок)

Ответ:
Khamovi
Khamovi
01.02.2022 15:01

var

 fact : longint;

 N :integer;

begin

 fact := 1;

 readln(N);

 for var i := 2 to N do

   fact := fact * i;

 writeln(fact);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?