Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
daanya666
24.01.2020 00:16 •
Информатика
Напишите программу, которая в последовательности натуральных чисел находит наименьшее число, кратное 3.
Ответ:
aliska561
25.06.2020 18:44
Var
a,b:integer;
begin
b:=30001;
read(a);
while a<>0 do
begin
if (a mod 3 = 0) and (a<b) then b:=a;
read(a);
end;
write(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Gulnazzikon
13.01.2021 07:56
Какие устройства хранения данных ,устройства обмена данными вы знаете?...
lecsika
15.12.2020 16:59
Составить программу на языке паскаль: на координатной плоскости дана точка (х; у). определите номер координатной четверти....
kiki121
03.08.2020 10:34
1. Низкой физической нагрузкой организма называют снижение общей физической нагрузки. а)Гипотеза б)спаме в) 3D-печати...
марья49
24.07.2021 23:28
Сколько различных кодовых слов длиной 3 символа можно получить с алфавита {@, #, &}...
BEHEP
08.01.2022 21:22
Что нельзя делать с объектами операционной системы Windows?...
khafizovtimur1oybznk
14.11.2022 04:08
, В–0001, Г–110, Д–111. Можно ли сократить для одной из букв длину кодового слова так, чтобы код по-прежнему можно было декодировать однозначно? Коды остальных букв меняться...
rzaevibragim
02.04.2022 09:03
Какие устройства принято выделять в компьютерах классической архитектуры? Сравните их с устройством машины Беббиджа....
даша1820065к
18.02.2023 09:34
6. Определите, какое из указанных имён файлов не удовлетворяет маске: ?fil?*.w1) files.w 2) аfile.w 3) 2files.w 4) 1filled.w...
0004556189
02.10.2022 23:02
Будет ли работать ps plus на ps 4 после выхода ps 5?...
ShipunovaDaria
02.10.2022 23:02
Документ объемом 5Гб можно передать с одного компьютера на другой двумя А. Сжать архиватором, передать по каналу связи, распаковать. Б. Передать по каналу связи без использования...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:integer;
begin
b:=30001;
read(a);
while a<>0 do
begin
if (a mod 3 = 0) and (a<b) then b:=a;
read(a);
end;
write(b);
end.