В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Rianariana2002
Rianariana2002
01.11.2021 14:14 •  Информатика

9и 10.напишите программу для следующих .1.дано число.если число меньше нуля, то возвести его в квадрат,иначе - извлечь из него квадратный корень.2.вывести на экран сумму чисел от 35 до 111.​

Ответ:
misterkaha
misterkaha
24.05.2020 21:26

       №1

var a : real;

begin

read(a);

if (a<0)  then write(sqr(a))

else write(sqrt(a));

end.

   №2

var x,y:real;

begin

read(x,y);

if (x+y>35) and (111<x+y) then write(x,y)

end.

поскримтум: есливзадачи паскаль выдаетощибку в задаче номер два то допиши точку с запятой на строке иф

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?