В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nastiasteinoxz34d
nastiasteinoxz34d
23.05.2021 01:55 •  Информатика

Напишите программу, которая получает на вход с клавиатуры целое положительное число (не превосходящее 100000) и определяет сумму цифр в нём, меньших 4, но больших 0. Программа должна вывести одно число: сумму цифр, которые меньше 4, но больше 0. Если таких цифр нет, необходимо вывести сообщение “NO”. На .

Ответ:
nastaklimenkofll
nastaklimenkofll
28.01.2022 15:30

a = input()

sum = 0

for i in a:

   if int(i) < 4 and int(i) > 0:

       sum += int(i)

print(sum)

0,0(0 оценок)
Ответ:
Daisy15
Daisy15
06.11.2022 19:56
123 елсик9м тп9гупктг кк гкпуокп кушр руруп еек рк ггнк к еко ег негуег нкгенк енгк р т у ргврг шрв рц рук кц теу у шо шов шв шв вш шв шо шы щы щв ша щоашр кы ш ш ев
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?