В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
эйй4
эйй4
07.05.2020 05:59 •  Информатика

Напишите программу на паскале (8 класс)


Напишите программу на паскале (8 класс)

Ответ:
макс3093
макс3093
09.12.2021 15:40

program test;

var a: array [1..10] of integer;

i,m: integer;

begin

randomize;

for i:=1 to 10 do

begin

a[i]:=random(21)-10;

if i=1 then m:=a[i] else

if a[i]>m then m:=a[i];

write(a[i],' ')

end;

writeln;

write(m)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?