В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
f2a5p4
f2a5p4
06.04.2023 06:30 •  Информатика

Составить программу значение 1 если указанное высказывание является истинным и 0 в противном случае: сумма цифр данного двузначного числа n является четным числом

Ответ:
м080878
м080878
25.06.2020 17:55
Var n,n1,n2,sum:integer;
Begin 
 write('Введите двузначное число: '); readln(n); 
n1:=n div 10; 
n2:=n mod 10; 
sum:=n1+n2; 
if (sum mod 2 = 0) then write('1') 
else writeln('0');

End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?