В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Ksenyukn
Ksenyukn
16.02.2020 03:27 •  Информатика

Написать программу на языке Pascal , которая ищет сумму наибольшего + наименьшего элемента массива из 20 элементов случайных чисел (сам массив надо обязательно вывести на экран после заполнения)

Ответ:
AnektodaNet
AnektodaNet
25.01.2022 09:20

Программа:

Pascsal:

var arr: array[1..20] of integer;

begin

 for var i := 1 to 20 do arr[i] := random(-10, 10);

 writeln('Массив: ', arr);

 writeln('Сумма наибольшего и наименьшего элементов: ', arr.max + arr.min);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?