В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Belka69hfchycv
Belka69hfchycv
25.10.2020 13:36 •  Информатика

Массив из 60 элементов (количество выпускников школы) хранит результаты экзамена, полученные выпускниками на централизованном тестировании( от 0 до 100). Составьте программу, которая вычисляет, сколько процентов выпускников успешно сдали экзамен( получили более ). Решить в Pascal ABC (не АВС.Net)

Ответ:
ЛалKа228
ЛалKа228
23.01.2022 00:43

Программа:

Pascal:

var

 arr: array[1..60] of integer;

 i, n: integer;

begin

 for i := 1 to 60 do begin

   arr[i] := random(0,100);

   if arr[i] > 25 then inc(n);

 end;

 writeln('Оценки: ', arr);

 writeln('Успешно сдали экзамен ', n, '% учеников.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?