В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Aлинa11
Aлинa11
05.06.2023 01:32 •  Информатика

(Python) 1) Составить программу циклического заполнения целочисленного массива REW, состоящего из 100 элементов случайными значениями в диапазоне от 200 до 500 с выводом массива на экран.
2) Составить программу циклического заполнения массива F, состоящего из 50 элементов строковыми значениями, начиная со значения «кар-», а затем каждый очередной раз увеличивая это значение на «кар-». В итоге, значение 0-ого элемента массива будет «кар-»; значение 1-го элемента - «кар-кар-»; значение 2-го элемента - «кар-кар-кар-» и т.д. Массив вывести на экран.

Ответ:
рома1325
рома1325
21.01.2022 09:11

1.

import random

REW =[random.randint(200, 500) for i in range(100)]

print(REW)

2.

s = 'кар-'

F = []

for i in range(1, 51):

   F.append(s * i)

print(F)

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?