В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DemonOfFood
DemonOfFood
20.01.2021 03:24 •  Информатика

. В паскале нужно написать программу. В которой нужно отметить дату своего рождения, сегодняшнюю дату.
Нужно чтобы выдало сколько лет мне будет например через 10 лет

Ответ:
Golden12345
Golden12345
02.12.2021 22:40

var

 N: integer;

 

begin

 write('N = ');

 readln(N);

 writeln('Возраст: ', 2021 - N)

 writeln('Сегодня: 02.12.2021')

writeln('Например мне через 10: ', 2031 - N)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?