В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Mikkail
Mikkail
16.05.2021 04:23 •  Информатика

Составьте программу, задающую переменный массив С из 12 целых чисел, заполнив его случайными числами в диапазоне [0;25] и выводящую элементы массива в столбик.

Ответ:
vikaya2911
vikaya2911
02.12.2021 08:30

Программа:

Python:

from random import randint

C = [randint(0,25) for i in range(12)]

for i in C:

   print(i)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?