В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
DaVinci002
DaVinci002
09.05.2023 04:04 •  Информатика

Составьте программу, задающую переменный массив D из 9 целых чисел, заполненный кубами индексов элементов массива и выводящую номер элемента и его значение в строчку через запятую. Pascal ABS

Ответ:
Даниил5702
Даниил5702
13.01.2022 21:13

begin

   var a := new integer[9];

   foreach var i in a.Indices do begin

     a[i] := sqr(i)*i; Write('a[',i,'] = ',a[i],', ')

   end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?