В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
tcalala
tcalala
21.06.2020 00:13 •  Информатика

На языке паскаль написать программу вычисления значений функции. y=( 3+x )/( 3-x );

Ответ:
AKI20
AKI20
25.06.2020 12:49
Var 
x: integer; 
y: real;
begin
write('x = ');
readln(x);
if x = 3 then writeln('Ошибка: деление на ноль!')
else
begin
y:=(3+x)/(3-x);
writeln('y = (3+x)/(3-x) = ', y:3:2);
end;
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?