В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Amixorp
Amixorp
03.06.2021 11:55 •  Информатика

Постройте блок-схему, напишите программу функции y=(cosx*sinx)/x(в кубе)* sqrt(x)

Ответ:
edinorogik5
edinorogik5
25.06.2020 12:44
Program zadanie;
var y,x:real;
begin
writeln('Введите значение x');
readln(x);
y:=((cos(x)*sin(x))/(x*x*x)*sqrt(x);
writeln('y=',y);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?