В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
SEreNAaaAA
SEreNAaaAA
01.07.2022 15:28 •  Информатика

Составить программу вычисления значение выражения, с использованием данной функции !


Составить программу вычисления значение выражения, с использованием данной функции !

Ответ:
gsergey1
gsergey1
09.01.2022 13:37

Решение на Python:

p = float(input('Введите значение p:\n'))

x = float(input('Введите значение x:\n'))

k = float(input('Введите значение k:\n'))

q = float(input('Введите значение q:\n'))

y = float(input('Введите значение y:\n'))

m = float(input('Введите значение m:\n'))

def abc(a, b, c):

   return a*b**c

v = p*x**k+q*y**m

w = abc(p+q, x+y, k+m)

s = v/w

print(s)

Если я неправильно понял задачу, пиши, исправлю

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?