В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Составьте программу для вычисления значения F(x).На PascalABC


Составьте программу для вычисления значения F(x).На PascalABC

Ответ:
никва1
никва1
08.01.2022 06:40

program F(x);

var x, y:real;

begin

 write('Введите x: ');

 readln(x);

 if x>3 then

   y:=(sin(x))/(sqr(x)-9)

 else

 y:=sqr(x)+3*x+9;

 writeln('F(x)= ',y);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?