Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
lew8
25.01.2020 03:26 •
Информатика
Напишите программу на языке паскадь для решения следущей . известна площадь квадрата. найдите периметр и диагональ квадрата
Ответ:
Вика00000011
25.06.2020 11:46
Var d,s,p:real;
Begin
Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
timdenir69
05.10.2020 09:40
зделать бабочку в ПАСКАЛЬ АБЦ...
nickfantom
16.11.2022 09:01
Текст: Я готов к жизни в умном городе! Какое минимальное количество бит нужно, чтобы записать это сообщение в память компьютера? ответ нужно дать в битах вписав число....
gulikaloznmno
19.07.2022 04:08
на Python. Протабулируйте (вычислите значения функций при изменении аргумента в некоторых пределах с заданным шагом) функции:...
элизабет35
05.10.2021 09:45
с информатикой.Выполни вычисления по блок-схеме для чисел X = 12; 24. Запиши ответы в таблицу.Умоляю(((...
Xeitm
15.11.2020 18:01
Корненожки, радиолярии, солнечники, споровики, предстовители этих групп...
iyamelnitska
26.05.2022 20:17
идёт на взлёт по полосе мой друг серёга кто автор песни?...
nik19991
31.01.2021 19:16
Сделайте синтаксический разбор предложения и надпишите над словами часть речи. (достаточно просто разобрать на члены предложения и подписать часть речи ) предложение: на всем...
zska25
26.05.2022 20:17
Под влиянием какого явления может измениться поверхность земли? а)снегопад в)гроза с)смена времен года d)ледник...
Лідія200445
24.04.2021 18:26
Synonym: «flat» а) bridge д) quality б) home в) apartment г) rent...
ekkaterrinna2003
26.05.2022 20:17
Как обазначается золото в таблице менделеева...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Begin
Write('Введите площадь квадрата: '); readln(s);
d:=2*s;
d:=sqrt(d);
p:=sqrt(s);
p:=p*4;
writeln('Периметр:',p,' Диагональ: ',d);
end.