В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nikita8989
nikita8989
13.12.2020 11:08 •  Информатика

Составьте программу,которая заменяет в строке s слоги "ма" на слоги "бу"

Ответ:
yanix2020
yanix2020
25.06.2020 10:23
Var n:string; t:integer; begin writeln ('Введите строку'); readln(n); if pos('ма',n)<>0 then begin t:=pos('ма',n); delete(n,t,2); insert('ва',n,t); writeln(n) end else writeln('Такой слог в строке не найден') end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?