В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Dobrota2017
Dobrota2017
28.06.2022 10:38 •  Информатика

Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь вписывает два числа) в выделенную территорию
С пояснением


Python с обьяснением Написать программу которая проверяет попала ли заданная точка (Пользователь впи

Ответ:
eiapple02
eiapple02
27.11.2021 17:40

держи

Объяснение:

Program shtrihi;

uses crt;

var

 x,y: real;

begin

 writeln('Введите координаты точки:');

 write('X='); readln(x);

 write('Y='); readln(y);

 writeln('*** alphaues is thinking... ***');

 writeln('***          OK             ***');

 if (y>=0) and (y>=-x+2) and (x*x+y*y<=9) and (y<=exp((1/2)*ln(abs(x then

   begin

     writeln('Точка (',x,',',y,') попадает в заштрихованную область ');

   end

 else

   writeln('Точка (',x,',',y,') HE попадает в заштрихованную область ');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?