В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
WildOwlXD
WildOwlXD
10.01.2023 01:19 •  Информатика

№1. составить программу нахождения длины окружности и площади круга по указанному радиусу r. №2. дано трехзначное число. найти произведение цифр числа. №3. меньшее из трех чисел увеличить в 3 раза.

Ответ:
LeylaAllesgerova
LeylaAllesgerova
23.05.2020 15:59

var r,l,s:real;
begin
write('R=');read(r);
s:=pi*sqr(r);
l:=2*pi*r;
write('S=',s,';L=',l);
end.

 

var a,p:integer;
begin
read(a);
p:=(a mod 10)*(a div 100)*(a mod 100 div 10);
write(p);
end.

 

var a,b,c,min:integer;
begin
writeln('Введи 3 числа');
readln(a,b,c);
min:=a;
if b<min then min:=b;
if c<min then min:=c;
writeln(3*min:4);
readln;
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?