В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык

Нужно написать программу для паскаль. ввести пять чисел и найти наибольшее из них. я тут написал кое-что ,но не знаю правильно ли : ( help me. program ru; var a,b,c,d,e,max: integer; begin writln('введите пять целых чисел'); if a> b then begin max: =a; end else begin max: =b; end; if max> c then begin max: =max; else begin max: =c; end; if d> e then begin max: =d; end else begin max: =e; end.

Ответ:
elvesTri
elvesTri
01.10.2020 13:06
Program ru;
var a,b,c,d,e,max:integer;
begin
writeln('Введите пять целых чисел');
readln(a,b,c,d,e);
max:=a;
if b>max then
max:=b;
if c>max then
max:=c;
if d>max then
max:=d;
if e>max then
max:=e;
writeln('Наибольшее число равно ', max);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?