В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
pilipuyk
pilipuyk
10.01.2021 07:01 •  Информатика

Программа: pascal abc. : дана строка, написать программу, вставляющую после каждой точки символ пробела.

Ответ:
BELENKAYAEN
BELENKAYAEN
01.10.2020 13:05
Var s: string;   
     i: integer;
begin 
read(S); 
i:=1; 
while i<=length(s) do begin 
if s[i]='.' then insert(' ',s,i+1); 
inc(i); 
end;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?