В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Teddy62711
Teddy62711
11.08.2022 10:56 •  Информатика

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.

Ответ:
Вероника3377
Вероника3377
25.06.2020 07:27
Program pr1;
Uses crt;
Var a,b,c,d,s:integer;
Begin
writeln('введите 4 числа');
read(a,b,c,d);
s:=0;
s:=a+b+c+d;
write(s);
end.
Это легко, но за пять , блин :D Держи только первую часть х-Ъ
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?