В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Нонэйм2
Нонэйм2
10.08.2022 02:46 •  Информатика

Составьте программу, по которой будет реализован следующий сценарий: компьютер запрашивает номер дня недели, после ввода компьютер сообщает название этого дня. например, если ввели 1, то выведется фраза "это понедельник" и т. д. на примере паскаля.

Ответ:
8cvinka8
8cvinka8
01.10.2020 13:01
Program natashka300198;
var i:char;
begin
write('i=');read(i);
case i of
'1': writeln('Понедельник');
'2': writeln('Вторник');
'3': writeln('Среда');
'4': writeln('Четверг');
'5': writeln('Пятница');
'6': writeln('Суббота');
'7': writeln('Воскресенье');
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?