Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
SEreNAaaAA
04.03.2021 05:35 •
Информатика
Дан массив из 10 целых чисел от -20 до 20 и целое число (вводится с клавиатуры). напишите программу,определяющую,сколько в массиве чисел.
Ответ:
stasamaca
25.06.2020 01:42
Program chik;
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Адриана111111111
16.03.2021 14:20
Назначение редактора электронных таблиц (нужно )...
фывапрпиол
16.03.2021 14:20
Несжатое растровое изображение размером 64 х 512 пикселей занимает 32 кб памяти. каково максимально возможное число цветов в палитре изображения? 8 16 24 256...
Azzzzzaaaazzza
16.03.2021 14:20
Комплекс аппаратных и программных средств, позволяющих компьютерам обмениваться данными...
zbwbsh
22.07.2021 18:52
3+1\3+4+1/3++20 это программа паскаль...
Sadovnik11
01.08.2020 22:14
1) дан массив отсорти. в порядке возрастания 2) все эл-ты, кратных 10 заменить на 0. 3) дан массив вывести 3,6, эл-ты 4) дан массив. ск-ко эл-в после max...
cherrpaha
17.09.2021 15:09
К числу самых распространенных полезных ископаемых в ФРГ относя(и)тся каменный и бурый уголь...
Алижан025
17.09.2021 15:09
Программа содействия охране архитектурных памятников охватывает 80 городов в новых землях:...
сакина12
17.09.2021 15:09
На президентских выборах в Германии в марте - апреле 1932 г. нацисты набрали свыше _ млн. голосов...
Яночка86864864
17.09.2021 15:09
В немецкой литературе XIX в. наиболее распространенным течением был реализм романтизм...
Vadim200129
17.09.2021 15:09
Самым древним изсохранившихся памятников германоязычной литературы является перевод Библии на _ язык...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a:array[1..1000]of integer;
max,p,i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
end;
max:=1;p:=1;
for i:=2 to 10 do
begin
if(a[i]>max)then begin
max:=a[i];
p:=i;
end;
end;
write(max,' ',p);
end.