Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
thebrianmaps2000
22.05.2022 23:03 •
Информатика
Составьте программу, которая заменяет в строке s буквы "о" ,а буквы "и"- на буквы "о".
Ответ:
danilp18
25.06.2020 01:15
Пример на c#:
int s;
Console.WriteLine("Введите слово, в котором нужно заменить буквы:");
s = Console.ReadLine();
Console.WriteLine(s.Replace("о", "и"));
0,0
(0 оценок)
Популярные вопросы: Информатика
AsterXML
14.08.2020 15:09
Решить на с++ и pascal или в чем то одном) характеристики генома. 20 !...
yoonnie4138
13.02.2022 22:37
ИНФОРМАТИКА 7 КЛАСС ПЛЗ НА ФОТО >...
viktoriya2000ok
12.08.2021 07:33
Что появится на экране после запуска программы...
missisleos
07.04.2022 19:45
Определите размер данных передаваемых за 0,4 секунды от видеопамяти к монитору в режиме 1024*768 пикселей с глубинной цвета 16 бит и частотой обновления экрана 75гц...
Keterina0905keka
07.04.2022 19:45
Вкодировке ascii каждый символ кодируется 8 битами. укажите информационный объем сообщения. its on the tip of tongue...
timur77553344
07.04.2022 19:45
Составьте программу ,которая запрашивает количество карандашей и их цену, количество тетрадей и их цену,а выводит стоимость всех карандашей, тетрадей и всей покупки...
karimjan96961
07.04.2022 19:45
Пропускная канала связи равна 5 мбит/с. канал подвержен воздействию шума, поэтому избыточность кода передачи составляет 10%.определить, за какое время будет по каналу...
Nazarova43
03.12.2021 06:24
У исполнителя гамма две команды,которым присвоены номера 1.прибавь 3 2.умножь на b.b-неизвестное натуральное число b 2 Выполняя первую из них гамма увеличивает число...
HermioneGranger19
25.06.2022 20:24
Який тип запиту використовується для наступної задачі? На основі таблиці результатів бігу на різні дистанції потрібно створити таблицю з результатами бігу на 400 м....
MAMAV147
17.06.2021 01:42
Для чого використовується фільтрування даних у таблиці бази даних? для впорядкування записів за спаданням значень обраного поля для відбору записів, дані в яких відповідають...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
int s;
Console.WriteLine("Введите слово, в котором нужно заменить буквы:");
s = Console.ReadLine();
Console.WriteLine(s.Replace("о", "и"));