Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
kryukova20023
24.01.2021 11:08 •
Информатика
Составте программу которая после каждого символа вставляет пробел
Ответ:
Lizaveta9999
25.06.2020 01:18
Program chik;
var a,b:string;
i,l:integer;
begin
readln(a);
b:='';
l:=length(a);
for i:=1 to l do
begin
b:=b+a[i]+' ';
end;
writeln(b);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
taliya1tolya
15.08.2020 12:04
Печать параметров в заданном формате, с идентификаторами. рассказать в 4х-5 предложениях как она идет...
MadMax818
18.08.2021 18:11
ОТВЕТЬТЕ НА ВО От чего зависит качество звука? 1.Частоты обновления экрана 2. Разрядности 3. От установленного проигрывателя 4.Частоты дискретизации 2) Важная особенность мультимедиа...
ivanalekseev20033
30.07.2020 03:02
Напишите программу на языке программирования Phyton по следующему псевдокоду...
Filip1is
27.11.2022 21:20
K=(x2+y2)*x+y, мұндағы функцияның мәнін есептейтін программа құру керек (Pascal) ...
рлжжх
05.01.2023 15:27
Язык программирования -python задача 1. Напишите программу, которая должна найти среди трех чисел, минимальное четное. Задача 2. Напишите программу, которая должна определить,...
akbotawka02
24.11.2021 17:27
Почему моделька игрока в кс го двигается но анимации на ноги нет (сёрфит)? Это чит какой то?...
Karinka1Malvinka
31.12.2020 07:55
Як відомо, Чебурашка потрапив з тропічного лісу в місто в ящику з апельсинами та жив у телефонній будці. Після знайомства з крокодилом Геною та Галею вони вирішили побудувати...
momot06
04.04.2023 02:02
Як у табличному процессорі записуєтся посилання на клітинку?...
Xela936
30.01.2021 00:05
Информационными моделями являются: информатика словесные описания блок-схемы персональный компьютер рисунки графы...
MaIeHku1Ho1OnacHeku
15.03.2023 23:02
СКОРОСТЬ РАСПРОСТРАНЕНИЯ ЗВУКА В ВОЗДУХЕ В ЗАВИСИМОСТИ ОТ ТЕМПЕРАТУРЫ МОЖЕТ БЫТЬ НАЙДЕНА ПО ФОРМУЛЕ V=331+0.6t ГДЕ V-СКОРОСТЬ В МЕТРАХ В СЕКУНДУ И t-ТЕМПЕРАТУРА В ГРАДУСАХ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b:string;
i,l:integer;
begin
readln(a);
b:='';
l:=length(a);
for i:=1 to l do
begin
b:=b+a[i]+' ';
end;
writeln(b);
end.