Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
anastasia8879
30.01.2023 23:21 •
Информатика
Составить программу которая посчитает пройденный путь автомобиля со скоростью v и временем t
Ответ:
СнежаночкаФил
24.06.2020 23:26
(Паскаль)
Var v,t,c:integer;
Begin
v:= 4; {вместо 4 пишешь значение скорости}
t:= 4; {тут пишешь значение пройденного пути}
c:=v*t;
writeln('Время пройденного пути равно ',c);
end.
0,0
(0 оценок)
Ответ:
Санчоус146854
24.06.2020 23:26
Если скорость постоянная, то вот код на С
#include <stdio.h>
int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
jdh9372888381
11.12.2021 07:33
Сижу на информатике- не понимаю(( 1) напишите программу вычисления факториала числа n (произведение чисел от 1 до n) 2) напишите программу суммы четных чисел от 1 до 5...
bogdanshik007
11.12.2021 07:33
Приёмник информации, имеющейся практически в каждом доме...
valeri1232
11.12.2021 07:33
Определяется совокупностью действий,которые могут выполняться над объектом или которые может выполнять сам объект? 7 букв кроссворд заранее...
Aminka210102
11.12.2021 07:33
Валфавите 24 буквы и 8 цифр. чему равен информационный объем сообщения, состоящий из 39 знаков?...
km73283
22.10.2022 23:14
На завтра c#! описать функцию even(k) логического типа, возвращающую true, если целый параметр k является четным, и false в противном случае. с ее найти количество четных...
kilutikkkasd
10.07.2021 08:18
Как называется свойство алгоритма,означающее,что данный алгоритм применим к решению целого класса : амассовость...
1221081056
31.05.2022 20:12
1)Напишите программу, которая получает с клавиатуры целое число и записывает в логическую переменную значение «да» (True), если это число трёхзначное. После этого на экран...
алик143
15.12.2021 13:40
Для записи текста использовался алфавит, состоящий из 256 символов. Какой объём информации в БАЙТАХ содержат 15 страниц текста, если на каждой странице расположено 32...
Лунa
15.08.2020 04:38
Лінійний алгоритм це такий алгоритм у якому1.дії виконуються поступово, одна за одною 2.дії виконуються з повторенням 3.дії виконуються за певної умови 4.дії виконуються...
Easy66689
23.05.2020 18:03
4. Что называется тактовой частотой процессора: a) количество тактов обработки данных, которую процессор производит за 1 секунду;b) максимальная длина двоичного кода,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var v,t,c:integer;
Begin
v:= 4; {вместо 4 пишешь значение скорости}
t:= 4; {тут пишешь значение пройденного пути}
c:=v*t;
writeln('Время пройденного пути равно ',c);
end.
#include <stdio.h>
int main()
{
int V = 'значение' ;(без ковычек)
int t = 'значение' ;(без ковычек)
printf ("%d", v*t);
return 0;
}