В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Roland227
Roland227
11.07.2020 10:37 •  Информатика

Составить программу. дана сторона квадрата а. найти его площадь и периметр.

Ответ:
vlad777888666
vlad777888666
01.10.2020 13:07
Пример на C#:
Int a; // длина
int b; // ширина
a = Convert.ToInt32(Console.ReadLine());
b = Convert.ToInt32(Console.ReadLine());
Console.WriteLine("{0}", a * b); // результат вычисления площади
Console.WriteLine("{0}", (a + b) * 2); // результат вычисления периметра
Console.ReadKey(); // чтобы сразу не закрылась
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?