В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Fagga322
Fagga322
01.04.2020 00:11 •  Информатика

нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Определить площадь закрашенной области
Исполнить программу для произвольного варианта исходных данных


нужно написать программу в паскале. Известны длины сторон треугольника а,b, с и радиус круга r.Опред

Ответ:
Enotlk1337
Enotlk1337
04.11.2021 18:50

Объяснение:

Я тебе напишу основу

Program xz;

Var a,b,c:integer; r:real; если в формуле деления нет, тогда r будет в делении

begin

writeln('a=');

readln(a);

writeln('b=');

readln(b);

writeln('c=');

readln(c);

сюда свои формулы вписывешь

потом пишешь

writeln('r=',r)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?