В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
IIIayni
IIIayni
27.03.2023 13:13 •  Информатика

Люди ! нужно написать программу на PYTHON
только не используя split, мы ещё не изучали её


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её

Ответ:
shvffvvfff
shvffvvfff
19.10.2021 15:00

a = input()

flag = 0

for i in range(len(a)):

   if a[i] == '/':

       print(a[flag:i])

       flag = i+1

print(a[flag:])

Объяснение:

Надеюсь срезы вы проходили


Люди ! нужно написать программу на PYTHONтолько не используя split, мы ещё не изучали её
0,0(0 оценок)
Ответ:
Opasnaya2001
Opasnaya2001
19.10.2021 15:00

print(path:=input().replace('/', '\n'))

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?