Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
karinaklinaeva
09.02.2021 16:12 •
Информатика
Составте программу которая находит произведение всех натуральных чисел от 1 до 20
Ответ:
gshshagag
24.06.2020 19:01
Var a,p:integer;
begin
p:=1;
for a:=1 to 20 do
p:=s*a;
writeln(p);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Vlad44kostroma4
30.10.2020 13:49
Составь программу сложение двух чисел ...
Coova
16.05.2022 07:59
Запишите первые 20 чисел натурального числового ряда в тринадцатеричной, четырнадцатеричной системах счисления...
jonbraims
27.02.2023 04:32
b) Определите количество записей в таблице после применения пользовательского фильтра к полю «Дата». Количество записей ......
papa42
25.02.2020 04:27
С клавиатуры вводится строка, содержащая русские и латинские буквы. Составьте программу, которая определяет, каких букв больше. Программа для языка Pascal...
egor572
24.07.2020 23:23
1. Создайте новый веб-документ под названием „galery.html”, который будет содержать изображення, что размещены в таблице. Не забудьте о цвете фона и текста, о средствах...
0HIMiK0
12.08.2022 00:21
Дан фрагмент программы: Program zadacha; var i,s : integer; b: array (1…5) of integer begin b (1) := 5; b(2) :=21; b(3) := 17; b(4) := 3; b(5) : = 11; s= 0; for i:=1 to...
вера20075555
10.12.2020 05:30
((1∧1)∨(1∧0))∧(0∧A) Вычислите....
ученик2класс1
05.06.2020 10:11
Закодируйте число 36 кодом хеминга...
alenafgfgf
22.05.2023 04:09
Задание. Создание Gif – анимации 1. Создайте новый веб-документ под названием „gifka.html”, который будет содержать gif-анимации.1) создать в растровом графическом редакторе...
yogurtq2018
08.11.2020 15:16
1. определите объем сообщения (в байтах) состоящего из 1072 символов, если вес одного символа 3 бит. 2. информационный объем сообщения равен 1,5 кб информационный вес...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
p:=1;
for a:=1 to 20 do
p:=s*a;
writeln(p);
end.