В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
dilya69202
dilya69202
10.08.2022 15:16 •  Информатика

Составить программу нахождения значения выражения: у=х2+8х, если значение х вводится с клавиатуры.

Ответ:
Ekaterina152005
Ekaterina152005
24.06.2020 17:45
Uses crt;
var x: integer;
begin
clrscr;
writeln('Vvedite X'):
readln(x);
writeln('Y=',x*(x+8));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?