В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Cat6661313
Cat6661313
07.04.2021 13:29 •  Информатика

Составить программу (паскаль), которая по введённому возрасту пользователя сообщает, к какой возрастной группе он относится: а) до 13 – детство;

б) 14-24 – молодость;

в) 25-59 – зрелость;

г) от 60 – старость

Ответ:
meow86
meow86
15.10.2021 15:20

var i: integer;

begin

 write('i = ');

 readln(i);

 if (i <= 13) then writeln('Детство')

 else if (i >= 14) and (i <= 24) then writeln('Молодость')

 else if (i >= 25) and (i <= 59) then writeln('Зрелость')

 else if (i >= 60) then writeln('Старость');

end.

0,0(0 оценок)
Ответ:
Камелек
Камелек
15.10.2021 15:20

var

 a:integer;

begin

 write('Введите возраст '); readln(a);

 write('Этот человек ');

 case a of

   0..13: writeln('детство');

   14..24: writeln('молодость');

   25..59: writeln('зрелость');

   60..100: writeln('старость');

   else

    writeln('пенсионер');

 end;

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?