Войти
Регистрация
Спроси ai-bota
В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
Показать больше
Показать меньше
NikichRUS25
19.12.2020 13:56 •
Информатика
Впаскале составить программу вычисления периметра треугольника, и назвать допустимые имена переменных.
Ответ:
Софийка646436
24.06.2020 17:29
Var a,b,c:word;
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (c+b>a) then write (a+c+b)
else write ('Треугольника не существует');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
bogdanstarunskp06m9y
19.02.2022 14:19
Напишите программу, которая получает три числа и выводит количество одинаковых чисел в этой цепочке. Пример: Введите три числа: 5 5 5 Все числа одинаковые. Пример: Введите три числа:...
Небатан1542
02.04.2021 21:00
Для записи текста, каждая страница которого состоит из 12 строк по 55 символов, использовался 16 символьный алфавит . какой объем информации в кбайтах содержит 7 страниц текста...
Владикноум
19.02.2020 20:54
1 решите методом сложения систему уровнений 4х-7у=1 2х+7у=11...
Fast2791
19.02.2020 20:54
КРОССВОРД Кто придумал слово география КРОССВОРД Кто придумал слово география ? >...
46hitman46
19.02.2020 20:54
Решите задачу Угол ABC - Развёрнутый, BD - Биссектриса угла ABK угол ABD = 61 градусу Найти угол KBC...
linapetrenko
19.02.2020 20:54
Добрые люди нууууу мне 7 класс...
ArianatorLove
19.02.2020 20:54
1. Кто написал произведение «Путешествие Гулливера»?А. Д. СвифтБ. Г.Х. АндерсенВ. М. Твен4. С. Лагерлёф2. Какое произведение написала С. Лагерлёф?А. «Приключения Тома Сойера»Б....
1user
19.02.2020 20:54
пожайлуста пожайлуста ! >...
FannyPanda
15.11.2022 13:11
Очень выполнить.Заранее Очень выполнить.Заранее Очень выполнить.Заранее...
20070706
19.02.2020 20:54
2(3+4,5y)-y 4y решите неравенства...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b,c);
if (a+b>c) and (a+c>b) and (c+b>a) then write (a+c+b)
else write ('Треугольника не существует');
end.