В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
JaneAubakirova
JaneAubakirova
27.07.2022 01:22 •  Информатика

Составить алгоритм и написать программу, которая выводит таблицу кубов первых десяти целых положительных чисел. процедуру цикла организовать с оператора do while.

Ответ:
Py4KaJKJLACC
Py4KaJKJLACC
24.06.2020 17:12
Rogram kvadrat;
var i, n: integer;
begin
writeln ('Таблица квадратов');
writeln ('');
writeln (' Число Квадрат');
writeln ('');
i:= 1;
n:= 10;
for i:=1 to n do
begin
writeln (' ',i,' ', sqr(i));
end;
writeln ('');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?