В
Все
Х
Химия
В
Видео-ответы
А
Алгебра
Г
Геометрия
О
ОБЖ
Д
Другие предметы
У
Українська література
Р
Русский язык
Б
Беларуская мова
У
Українська мова
Э
Экономика
Ф
Физика
М
Математика
Ф
Французский язык
Г
География
И
Информатика
М
МХК
О
Окружающий мир
П
Психология
Н
Немецкий язык
О
Обществознание
П
Право
И
История
М
Музыка
Л
Литература
Қ
Қазақ тiлi
Б
Биология
А
Английский язык
nazmiburkanova7
nazmiburkanova7
27.07.2022 01:22 •  Информатика

Составить алгоритм и написать программу с использованием условного оператора if, которая вычисляет стоимость междугороднего разговора с учетом скидки. если длительность разговора больше 10 мин, то скидка составляет 7%.

Ответ:
hoteleleon3
hoteleleon3
24.06.2020 17:11
#include <iostream>
#include <math.h>
#include <string>
using namespace std;
int main()
 {
int a,b;
cin>>a>>b;
if (b>10) {cout<<a*b*0.93;} else   
cout<<a*b;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?